Home  >  Support  >  progeCAD Questions
become a progeCAD superstar, earn points giving your friends CAD answers!

Does AddSpline Work?

Hi, I am trying to use AddSpline.  A SPline is drawn but has no resemblance to what is programmed and is always the same regardless of values used for the points.
Has anyone got this working?

I tried code in an old intellicad 2001 and it works fine.   I noticed there is no example code in the help.
I'm stumped.
Cheers
asked 1 year ago in progeCAD VBA by wonton / Level: Drafter (104 points)

4 Answers

0 like 0 dislike
More info
If the spline is created with two points then it works, if created with more than 2 it all goes wrong.
answered 1 year ago by wonton / Level: Drafter (104 points)
0 like 0 dislike
Dear progeCAD Customer,

to assist you the proper way, we'd like to receive the elements / the complete list of steps to follow, to reproduce the unexpected feedback you experienced. We will be able, this way, to also compare the obtained result with AutoCAD, our reference software.

Please forward the required elements to the support@progecad.com email address. Thank you.

Best Regards
answered 1 year ago by progeCAD / Level: Engineering Manager (3,728 points)
0 like 0 dislike
Can I send you a VBI file?
answered 1 year ago by wonton / Level: Drafter (104 points)
0 like 0 dislike
I've sent some test code for you

thanks
answered 1 year ago by wonton / Level: Drafter (104 points)

Please log in or register to answer this question.

Related questions