Home  >  Support  >  progeCAD Questions
become a progeCAD superstar, earn points giving your friends CAD answers!

I can't define the displacement point using .x and .y references.

When I try to move an entity using .x and .y to define the displacement point, the command ignores the first entry and moves the entity to the x-y coordinate of the second entry.

For example, I want to move a circle to the middle of a square. I select the circle and choose its center as the base point. When the "displacement point" prompt appears I enter ".x" then select the mid-point of one of the horizontal lines of the square. When I'm prompted for the yz coordinates I select the mid-point of one of the vertical lines of the square then hit enter. However, instead of the circle moving to the middle of the square it moves to the mid-point of the vertical line I used to define the yz coordinates.
asked 5 years ago in progeCAD by Jimbo14 / Level: Smart End of the Tape Measure (2 points)

1 Answer

0 like 0 dislike
This is really not an answer, but it is the best we have for the time being. Suffice to say this will be an issue included in a future release as soon as possible.

Here is the reply from the support team regarding your issues with .x .y, etc...

We verified the issue and reported it to the development office.
Right now we are not able to specify when the issue will be solved, probably it will still be present in the progeCAD 2012 version due to it's imminent release in the next 40 days or so.
answered 5 years ago by Scott H / Level: Engineering Manager (5,713 points)

Please log in or register to answer this question.

Related questions