Home  >  Support  >  progeCAD Questions
become a progeCAD superstar, earn points giving your friends CAD answers!

iCADLib Block Libraries wrong version required

I downloaded the iCADLib Block Libraries for 2011 and later but when I try to install I get an error ProgeCAD version required are 2009 & 2010, not 2011 and later.

I have version 2013Pro installed
asked 2 years ago in progeCAD by bnemmers / Level: Smart End of the Tape Measure (2 points)

1 Answer

0 like 0 dislike
As of progeCAD 2013 it is not necessary to download the iCADLib blocks. When you attempt to insert a block that is unavailable it will download the block library for that block.
answered 2 years ago by Scott H / Level: Engineering Manager (5,713 points)

Please log in or register to answer this question.

Related questions