Home  >  Support  >  progeCAD Questions
become a progeCAD superstar, earn points giving your friends CAD answers!

Why is my 3D solid model totally disappearing when I am in visual style "hidden"?

When I draw a 3D solid model, I want to show it in "hidden" mode, with the "hide" command, or Visual Styles:  Hidden.  However, when I do this, the model completely disappears.  Conceptual, 2D wireframe, and Realistic all work, but hidden (the one I use the most) does not work.
asked 1 year ago in progeCAD by cadjockey / Level: Smart End of the Tape Measure (22 points)
Please send us the drawing you are trying to utilize the hidden visual style on to support @ progecad.us

2 Answers

0 like 0 dislike
Dear progeCAD Customer,

what is the progeCAD version that you experienced the reported feedback with?
Opening the sample copy of your drawing, we verified that errors are present. To do it, I had to open the File > Utility menu, and to select the Audit option.

We look forward to receiving your feedback. Please forward it to the support@progecad.com email address. Thank you.

Best regards
answered 1 year ago by progeCAD / Level: Engineering Manager (3,688 points)
0 like 0 dislike
Thank you.  I used the audit command based on your answer.  However, I am still having trouble with plotting solid models hidden.  

If I click on the viewport, then go to the properties menu under visual style, it shows 2D wireframe.  This will plot the wireframe model, not hidden.  I also have it set to monochrome.ctb under print style table.

But if I change the visual style to hidden, it still disappears.  But when I plot, it does plot hidden, which is good, but in full color.  I only want monochrome.

So how can I plot in monochrome, with a solid model, hidden?  And how can I display a hidden view?

Thank you!
answered 1 year ago by cadjockey / Level: Smart End of the Tape Measure (22 points)

Please log in or register to answer this question.

Related questions